Eclipse安装报错1.8 or greater is required

今天下载了个Mac版Eclipse,安装时弹出如下窗口:
Eclipse安装报错1.8 or greater is required

解决方法

由于本人在java这块纯属小白,百度java,跳转到此链接,下载安装之后,发现错误依旧。
后来继续百度之,发现我要下载的是这个,JVM(随便选一个版本即可):
Eclipse安装报错1.8 or greater is required
下载安装之后重新安装eclipse就可以解决此问题。

    A+
发布日期:2017年01月13日  所属分类:Mac OS
标签:

发表评论

:?: :razz: :sad: :evil: :!: :smile: :oops: :grin: :eek: :shock: :???: :cool: :lol: :mad: :twisted: :roll: :wink: :idea: :arrow: :neutral: :cry: :mrgreen:

目前评论:3   其中:访客  2   博主  1

  1. 甲子镇百科 2

    就是Java版本问题

  2. xiao酱沫 2

    万总牛逼啊